ArcEmu: Bc Characters Problem - ArcEmu

Jump to content

Toggle shoutbox Lastest Announcements

dfighter  : (07 December 2014 - 12:06 PM) Arcemu is in hibernation mode, please read http://arcemu.org/fo...showtopic=26903
dfighter  : (01 January 2013 - 05:56 PM) Arcemu wishes you all a happy new year!
Hasbro  : (12 September 2012 - 10:01 AM) Please excuse our outage from the web! Our web host had a major malfunction!
dfighter  : (01 September 2012 - 04:05 PM) Since the spam bots just don't want to stop, I've enabled admin verification when registering.
dfighter  : (23 January 2012 - 09:56 PM) Please note that from now on you will need to confirm your email on the wiki in order to edit it!
Hasbro  : (31 December 2011 - 12:50 PM) Happy New Years all!
Navid  : (26 December 2011 - 04:09 AM) Merry Christmas !!!!!! Happy holidays all :)
WAmadeus  : (24 December 2011 - 03:54 PM) Merry Christmas to all!
dfighter  : (24 December 2011 - 11:05 AM) The Arcemu team wishes y'all a Merry Christmukkah!
Hasbro  : (05 October 2011 - 12:53 PM) Looking for web designers for upcoming web related project. If you're interested in designing user interfaces contact me
dfighter  : (02 September 2011 - 03:47 PM) So who here wants vehicles in Arcemu? :P http://arcemu.org/fo...showtopic=25440
Hasbro  : (14 August 2011 - 03:25 PM) Join us on irc, grab an irc client and connect to irc.freenode.net join channel #arcemu /server irc.freenode.net:6667 /join #arcemu
jackpoz  : (03 August 2011 - 05:33 AM) to all Lua Engine (old one) users: please check http://arcemu.org/fo...showtopic=25274
Hasbro  : (20 May 2011 - 05:27 PM) Looking for people experienced with CMake configuration and setup! Contact me asap
Hasbro  : (15 May 2011 - 05:03 PM) ArcEmu is recruiting C++ programmers, contact Hasbro if interested.
paroxysm  : (03 May 2011 - 06:26 PM) Updated luabridge gossip example to describe the whole gossip creation process rather than just how to create menu. Gossip tutorial
paroxysm  : (23 April 2011 - 11:35 AM) Lua writers can refer to the Luabridge Tutorials section in the Wiki to learn how to write gossip code correctly.
Hasbro  : (20 April 2011 - 05:22 PM) Thank you for your continuous contribution of bug reports, we are working on them.
Hasbro  : (17 April 2011 - 03:20 AM) Please consider donating to support our bills. Donations can be sent using PayPal to donations@arcemu.org - Thank you for your support.
paroxysm  : (10 April 2011 - 12:43 AM) Refer to the Luabridge Tutorials section in the Wiki to learn the new syntax of luabridge.
Resize Shouts Area

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Bc Characters Problem

#1 User is offline   Elfes 

  • Newbie
  • Group: Members
  • Posts: 5
  • Joined: 21-January 11
  • Gender:Male
  • Server OS:Windows

Posted 23 February 2011 - 04:24 PM

Hey guys!
Recently i tried to compile my own server based on ArcEmu 152 rev WhyDB, but when i finished i faced a little problem, cause i could not create Blood Elf/Death Knight and so on. If its possible, please help me/explain, what did i do wrong.



Thanks!
0

#2 User is offline   sonarf 

  • Occasional Poster
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 04-February 10
  • Gender:Male
  • Location:UK, Sussex
  • Interests:World of Warcraft
  • Server OS:Windows

Posted 23 February 2011 - 04:39 PM

View PostElfes, on 23 February 2011 - 04:24 PM, said:

Hey guys!
Recently i tried to compile my own server based on ArcEmu 152 rev WhyDB, but when i finished i faced a little problem, cause i could not create Blood Elf/Death Knight and so on. If its possible, please help me/explain, what did i do wrong.



Thanks!


Did you check your config files and change the parameters for creating a Death Knight. I think by default you have to have at least 1 character at lvl 55 or above b4 you can create a Deathknight :lol:
1

#3 User is offline   jackpoz 

  • ArcEmu Lemon Priest
  • PipPipPipPipPipPipPipPip
  • Group: Developers
  • Posts: 2,153
  • Joined: 19-June 08
  • Gender:Male
  • Location:Italy
  • Server OS:Windows

Posted 23 February 2011 - 05:40 PM

What's the expansion flag of the account you used?
Posted Image We develop dreams. Your dreams ;)
Posted ImagePosted Image
1

#4 User is offline   Elfes 

  • Newbie
  • Group: Members
  • Posts: 5
  • Joined: 21-January 11
  • Gender:Male
  • Server OS:Windows

Posted 23 February 2011 - 05:57 PM

Yes, i used 44 (lich king) but still something is wrong...

Anyway thanks for replying.
0

#5 User is offline   sonarf 

  • Occasional Poster
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 04-February 10
  • Gender:Male
  • Location:UK, Sussex
  • Interests:World of Warcraft
  • Server OS:Windows

Posted 23 February 2011 - 06:20 PM

cheak in your config files.
optional.conf

/********************************************************************************
* Extra Class Configurations
* DeathKnightPreReq
* Enable/Disable requirement to have a level 55 character on your account before allowing creation
* Of a Death Knight hero class.
* 1 = level 55
* 0 = Any level
*
* DeathKnightLimit
* Enable/Disable limit to have a more than one Death Knight Hero Class per realm.
* 1 = Enabled (Only one Death Knight per realm)
* 0 = Disabled (You can create a 10 DK per realm)
*
********************************************************************************/

<ClassOptions DeathKnightPreReq = "1" - CHANGED 1 TO 0 AND TRY AGAIN :lol:
DeathKnightLimit = "1" >
1

#6 User is offline   Elfes 

  • Newbie
  • Group: Members
  • Posts: 5
  • Joined: 21-January 11
  • Gender:Male
  • Server OS:Windows

Posted 23 February 2011 - 06:23 PM

Thats not the biggest problem. Look, when i try to enter Lich King Instance, it says, that i need to have LK expansion, which is weird, because i already have it and my account is set up for flag 44.


Have you ever faced this problem?
0

#7 User is offline   sonarf 

  • Occasional Poster
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 04-February 10
  • Gender:Male
  • Location:UK, Sussex
  • Interests:World of Warcraft
  • Server OS:Windows

Posted 23 February 2011 - 06:32 PM

View PostElfes, on 23 February 2011 - 06:23 PM, said:

Thats not the biggest problem. Look, when i try to enter Lich King Instance, it says, that i need to have LK expansion, which is weird, because i already have it and my account is set up for flag 44.


Have you ever faced this problem?


I had that problem ages ago yes it turned out I was installing the client wrong.
I had to install WoW classic then the BC expansion then the LK expansion to get rid of the problem.
Every time I used the Blizzard intall.exe it told me i didnt have LK installed even though it was :lol:
You could try setting your account flags to 24 instead of 44 thats the setting I have and it seems to work :lol:
1

#8 User is offline   Elfes 

  • Newbie
  • Group: Members
  • Posts: 5
  • Joined: 21-January 11
  • Gender:Male
  • Server OS:Windows

Posted 23 February 2011 - 06:41 PM

Thank you very much)) you really helped me))))

24 works, but not 44.




Thanks for help!
0

#9 User is offline   sonarf 

  • Occasional Poster
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 04-February 10
  • Gender:Male
  • Location:UK, Sussex
  • Interests:World of Warcraft
  • Server OS:Windows

Posted 23 February 2011 - 06:45 PM

View PostElfes, on 23 February 2011 - 06:41 PM, said:

Thank you very much)) you really helped me))))

24 works, but not 44.




Thanks for help!


lol glad i could help :lol:
Sorry it took me a few posts to notice you had a setting of 44 not 24 lol
0

#10 User is offline   jackpoz 

  • ArcEmu Lemon Priest
  • PipPipPipPipPipPipPipPip
  • Group: Developers
  • Posts: 2,153
  • Joined: 19-June 08
  • Gender:Male
  • Location:Italy
  • Server OS:Windows

Posted 23 February 2011 - 06:50 PM

Why 44? Random numbers? On our wiki it's 24.
Maybe you listened too much to "44 gatti" (44 cats) ?

oh and yeah, I knew it was the account flag, told ya :lol:
(how come our users have always the same issues? Bah...)
Posted Image We develop dreams. Your dreams ;)
Posted ImagePosted Image
1

#11 User is offline   sonarf 

  • Occasional Poster
  • PipPip
  • Group: Members
  • Posts: 137
  • Joined: 04-February 10
  • Gender:Male
  • Location:UK, Sussex
  • Interests:World of Warcraft
  • Server OS:Windows

Posted 23 February 2011 - 07:00 PM

View PostSaintJamesApostle, on 23 February 2011 - 06:50 PM, said:

oh and yeah, I knew it was the account flag, told ya :lol:
(how come our users have always the same issues? Bah...)


To be fair SaintJamesApostle did point out the problem originally.
The area I was in wasn't even close :lol:, but we got there in the end :P
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users