Arcemu Usage Poll! (View original topic)



Hasbro

Posted 05 March 2010 - 03:06 PM

Lets hear your reasons!

dfighter

Posted 05 March 2010 - 03:15 PM

Because I get paid a lot! It's nice that you pay not only devs but users too!

iEzri

Posted 05 March 2010 - 03:30 PM

what is wow !?

im only here to spam people <_<

dfighter

Posted 05 March 2010 - 04:34 PM

View PostEzri, on 05 March 2010 - 03:30 PM, said:

what is wow !?

im only here to spam people <_<

Spamming is bad, you shouldn't do it imo.

this_is_junk

Posted 05 March 2010 - 04:43 PM

View Postdfighter, on 05 March 2010 - 03:15 PM, said:

Because I get paid a lot! It's nice that you pay not only devs but users too!


Wait, is that what all those checks have been for? <_<

dfighter

Posted 05 March 2010 - 04:51 PM

View Postthis_is_junk, on 05 March 2010 - 04:43 PM, said:

Wait, is that what all those checks have been for? <_<

No those were for whores and booze actually. Btw thanks again ^^

Doggie52

Posted 06 March 2010 - 02:14 AM

http://en.wikipedia....ublic_relations . Let's not go overboard, shall we?

I like ArcEmu for its community and what it stands for. And, of course, for the effort put into it.

Hoffa

Posted 06 March 2010 - 11:59 AM

I use ArcEmu because Hasbrowns mom asked me to.

Terrorblade

Posted 06 March 2010 - 02:27 PM

I use it cause Hoffa will troll me if I don't =o

Navid

Posted 06 March 2010 - 03:26 PM

I use ArcEmu cause Hoffa didn't crack that website.

Maven

Posted 07 March 2010 - 05:16 AM

I don't use it, because emulators fail.

Zxoxz

Posted 07 March 2010 - 07:32 AM

I'm sorry to say, but I use it just because of Lua Engine. I enjoy scripting Lua, and anyway, it's also an great emulator. Too bad it's not stable. I would like to learn to repair spells. And the Gm Commands are awesome / easy too. ;)

Thanks,
ZxOxZ.

Kirth

Posted 08 March 2010 - 03:19 AM

Because Ascent-based emulators are seemingly the only usable emulators that let me log in properly. This is not an issue with only me. Trinity/ManGOS on both 2.4.3 and 3.3.2 refuse to work properly for me, whereas they work for some other people. And those aren't only my set-ups.

I'm also very familiar with Ascent-based systems. It's a lot easier to me to extend and work with these.

lesone

Posted 08 March 2010 - 08:01 AM

Because YES! :)

salamanda

Posted 08 March 2010 - 10:32 AM

Because not much is hard-coded and the Lua engine.